close
  • Ab chevron_right

    Bezpečnostní chyby CVE-2022-2274 a CVE-2022-2097 v OpenSSL

    pubsub.slavino.sk / abclinuxu · Tuesday, 5 July - 15:42

V kryptografické knihovně OpenSSL byly nalezeny a ve verzích 3.0.5 a 1.1.1q opraveny bezpečnostní chyby CVE-2022-2274 a CVE-2022-2097. Závažnější z nich CVE-2022-2274 v implementaci RSA na X86_64 s AVX512IFMA se týká pouze větve 3.0. Zneužit ji lze k RCE, tj. vzdálenému spuštění kódu.

Značky: #Linux

  • wifi_tethering open_in_new

    This post is public

    www.abclinuxu.cz /zpravicky/bezpecnostni-chyby-cve-2022-2274-a-cve-2022-2097-v-openssl